FAQ  •  Search  •  Profile  •  Log in to check your private messages  •  Log in
 Halo 2 Problem. View next topic
View previous topic
Post new topicReply to topic
Author Message
mostu95
Kai Beginner
Kai Beginner


Joined: 13 Dec 2011
Posts: 3

PostPosted: Tue Dec 13, 2011 3:24 pm Reply with quoteBack to top

So. Today I configured everything and played some games on my original Xbox in Halo 2. After a while, I'm not able to find any games on my xbox. I succesfully connect to arena f.e latin america and I an see other arenas there, made by different people. When I'm there, I can't see any games on my xbox. When I click the green arrow to join this arena I can't see the games on my xbox either. What should I do?
View user's profileSend private message
-Ricochet-
PSP Guru
PSP Guru


Joined: 07 Apr 2007
Posts: 2367

PostPosted: Tue Dec 13, 2011 10:30 pm Reply with quoteBack to top

are you in system link on your xbox?
View user's profileSend private message
mostu95
Kai Beginner
Kai Beginner


Joined: 13 Dec 2011
Posts: 3

PostPosted: Wed Dec 14, 2011 11:15 am Reply with quoteBack to top

Yeah. Maybe I'll write what I'm doing.
- I start xlink kai on my PC
- I click the magnyfing glass, then folder
- I turn on my xbox, go to system link
- Xbox becomes visible on PC, I click "switch to arena mode" and navigate to Halo 2, Latin America, there are 2 sub arenas - Gaming Houses and Solo Retos, but I don't join them yet
- At this point it sometimes shows me all the games on my xbox, and I can play. Otherwise when I get to this point, it shows nothing on my xbox, and I try to go to Solo Retos Sub Arena, there are rooms made by players, and it still doesn't show up on my xbox.
- I join any private arena on kai, I can synchronize with everyone, but I still don't see any games on my xbox.
- I reinstall xlink kai, restart my pc and router, everything is fine and I can play for like one hour, then it kicks me off the server on xbox, and I can't see any games from this point, and I go back to reinstall. It's some kind of solution for me but it's so annoying to configure xlink all over again.
View user's profileSend private message
Display posts from previous:      
Post new topicReply to topic


 Jump to:   



View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2002 phpBB Group :: Theme by Daz :: All times are GMT