FAQ  •  Search  •  Profile  •  Log in to check your private messages  •  Log in
 screen goes black when loading games.....help View next topic
View previous topic
Post new topicReply to topic
Author Message
wonicles
Kai Beginner
Kai Beginner


Joined: 20 Nov 2004
Posts: 33
Location: USA - Wisconsin

PostPosted: Sat Nov 27, 2004 5:51 am Reply with quoteBack to top

Just a quick question for all you pros out there. I am running xbmc 11-15 and when i go into kai, i see all the arenas and such. i try to enter a halo 2 arena for example, and when i click "play" the game autolaunches, i assume, and then the screen goes black and nothing happens. i tried to click back and load the game manually, and still screen goes black. then i tried to use the game disc and the screen goes black and nothing. i am using the mac version of kai if it is any help. any hints would be greatly appreciated. thanks


"I'm not here, this isn't happening."
View user's profileSend private message
dfunked
Team XLink Administrator
Team XLink Administrator


Joined: 25 Apr 2004
Posts: 7005
Location: Australia - VIC

PostPosted: Sat Nov 27, 2004 7:39 am Reply with quoteBack to top

Something's wrong with your Halo 2 or XBox cache then, if you can't even load the game normally. Nothing to do with Kai or XBMC or the fact you own a Macintosh.

Try clearing cache on X, Y, Z. Also, have a look if your XBox clock is set correctly - go into the normal MS dash and see if it's set correctly. I know GTA would hang if your date wasn't set, as it used to load the last saved game.

_________________
Image
View user's profileSend private message
wonicles
Kai Beginner
Kai Beginner


Joined: 20 Nov 2004
Posts: 33
Location: USA - Wisconsin

PostPosted: Sun Nov 28, 2004 12:32 am Reply with quoteBack to top

well, cleared the cache, and reset the clock. the game loads fine from the disc and off of my pxhdd loader. still goes black and freezes though. would it help to possibly update evox? any ideas would be appreciated
View user's profileSend private message
dukeuk76
Team XLink Administrator
Team XLink Administrator


Joined: 21 May 2004
Posts: 4053

PostPosted: Sun Nov 28, 2004 1:07 am Reply with quoteBack to top

You could also try getting a newer build of XBMC as well.

_________________
Kai/Psn/Xbl/steam/: dukeuk76
View user's profileSend private message
Display posts from previous:      
Post new topicReply to topic


 Jump to:   



View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2002 phpBB Group :: Theme by Daz :: All times are GMT