FAQ  •  Search  •  Profile  •  Log in to check your private messages  •  Log in
 Windows 7 Guide View next topic
View previous topic
Post new topicReply to topic
Author Message
MeanMF
Team XLink Administrator
Team XLink Administrator


Joined: 11 Nov 2004
Posts: 5020

PostPosted: Sat Jan 17, 2009 4:22 pm Reply with quoteBack to top

Update:

Right click Start Kai and select run as administrator.

Windows Vista and Windows 7 Users
Right Click on Start Kai then goto properties and in compatibility select the compatibility mode as Windows XP SP2 and Run As Administrator .
View user's profileSend private message
Michael_T
Kai Lover
Kai Lover


Joined: 21 May 2004
Posts: 957

PostPosted: Fri Apr 24, 2009 7:27 pm Reply with quoteBack to top

Edit 07-05-2009 :

With the new Windows 7 RC version it works like the guide above .
View user's profileSend private message
haosith
Kai Beginner
Kai Beginner


Joined: 07 Oct 2009
Posts: 1

PostPosted: Wed Oct 07, 2009 7:33 am Reply with quoteBack to top

not work on Windows 7 RTM Sad Sad Sad Sad
maybe some changes in guide needed?
View user's profileSend private message
XenogearsV
Kai Regular
Kai Regular


Joined: 16 Mar 2009
Posts: 123

PostPosted: Tue Jan 19, 2010 6:03 pm Reply with quoteBack to top

haosith wrote:
not work on Windows 7 RTM Sad Sad Sad Sad
maybe some changes in guide needed?


Yeah. Some problem with my my friend.

_________________
Sorry, for my poor english. I am Italian. Wink.
Psp owner.

Image
View user's profileSend private message
SgtLegend
Team XLink Administrator
Team XLink Administrator


Joined: 27 Nov 2007
Posts: 5172

PostPosted: Tue Jan 19, 2010 6:59 pm Reply with quoteBack to top

Read this http://www.teamxlink.co.uk/forum/viewtopic.php?t=29488
View user's profileSend private message
XenogearsV
Kai Regular
Kai Regular


Joined: 16 Mar 2009
Posts: 123

PostPosted: Thu Jan 28, 2010 11:43 pm Reply with quoteBack to top

[1up]SgtLegend wrote:
Read this http://www.teamxlink.co.uk/forum/viewtopic.php?t=29488


Thanks mate. Laughing

_________________
Sorry, for my poor english. I am Italian. Wink.
Psp owner.

Image
View user's profileSend private message
cfreaper2
Kai Beginner
Kai Beginner


Joined: 04 Oct 2010
Posts: 9

PostPosted: Mon Oct 04, 2010 7:22 pm Reply with quoteBack to top

unable to conect to engine .... that is what it tells me when i try to play a game i can get to the chat and i dowloaded and installed like this thread says and i followed the other threads oi set my psp to ch1 tho i am running windows 7 so that conection guid after that didn't help at all http://www.teamxlink.co.uk/forum/viewtopic.php?t=5649&postdays=0&postorder=asc&start=0&sid=f6195b88e1ca3395f76ff3717da077b0 this one i mean all i want to do i play my mate who lives in canada kingdom hearts is what brought us together and i said i would protect her from darkness..... and when BBS came out we was so happy finaly i could actualy protect her from my sick bed but i need help please my IM is cfreaper2@gmail.com same with skype and aim .....
View user's profileSend private message
cfreaper2
Kai Beginner
Kai Beginner


Joined: 04 Oct 2010
Posts: 9

PostPosted: Mon Oct 04, 2010 7:27 pm Reply with quoteBack to top

Communications between the UI and Engine appear to have stopped responding. Is the engine still running? Please refresh your web browser to proceed


this is what i mean
View user's profileSend private message
Critt
Kai Spammer
Kai Spammer


Joined: 09 Jul 2010
Posts: 1436

PostPosted: Mon Oct 04, 2010 7:52 pm Reply with quoteBack to top

cfreape2 wrote:
unable to conect to engine .... that is what it tells me when i try to play a game i can get to the chat and i dowloaded and installed like this thread says and i followed the other threads oi set my psp to ch1 tho i am running windows 7 so that conection guid after that didn't help at all http://www.teamxlink.co.uk/forum/viewtopic.php?t=5649&postdays=0&postorder=asc&start=0&sid=f6195b88e1ca3395f76ff3717da077b0 this one i mean all i want to do i play my mate who lives in canada kingdom hearts is what brought us together and i said i would protect her from darkness..... and when BBS came out we was so happy finaly i could actualy protect her from my sick bed but i need help please my IM is cfreaper2@gmail.com same with skype and aim .....


What the hell, protect her from darkness? Anyway, the issue is probably because there is a registry error, so go ahead and try this: http://www.teamxlink.co.uk/forum/viewtopic.php?t=32242

_________________
-=-◙Image◙-=-
View user's profileSend private message
cfreaper2
Kai Beginner
Kai Beginner


Joined: 04 Oct 2010
Posts: 9

PostPosted: Mon Oct 04, 2010 8:41 pm Reply with quoteBack to top

Detached from engine..


no that didn't help i did what it said and still nothing ..oh and it is a kingdom hearts thing realy .. the whole darkness when we role play as boys she is sora and i am riku .... ^^ since we live a yuri life it is fun to pretend with yaoi hahaha


but as i said that didn't help is thyere a tutorial ..or can some one give me remote assitance ???


it also says orbital sync lost
View user's profileSend private message
Critt
Kai Spammer
Kai Spammer


Joined: 09 Jul 2010
Posts: 1436

PostPosted: Mon Oct 04, 2010 9:08 pm Reply with quoteBack to top

cfreaper2 wrote:
Detached from engine..


no that didn't help i did what it said and still nothing ..oh and it is a kingdom hearts thing realy .. the whole darkness when we role play as boys she is sora and i am riku .... ^^ since we live a yuri life it is fun to pretend with yaoi hahaha


but as i said that didn't help is thyere a tutorial ..or can some one give me remote assitance ???


it also says orbital sync lost


You got any firewall running? Disable it if you got any.

_________________
-=-◙Image◙-=-
View user's profileSend private message
cfreaper2
Kai Beginner
Kai Beginner


Joined: 04 Oct 2010
Posts: 9

PostPosted: Mon Oct 04, 2010 9:16 pm Reply with quoteBack to top

[quote="CriTT"] done and still have the same problem you are my only hope since my mate dosent have a PS3
View user's profileSend private message
cfreaper2
Kai Beginner
Kai Beginner


Joined: 04 Oct 2010
Posts: 9

PostPosted: Tue Oct 05, 2010 1:25 am Reply with quoteBack to top

CriTT thank you tho
View user's profileSend private message
Critt
Kai Spammer
Kai Spammer


Joined: 09 Jul 2010
Posts: 1436

PostPosted: Tue Oct 05, 2010 2:26 am Reply with quoteBack to top

[quote="cfreaper2"]
CriTT wrote:
done and still have the same problem you are my only hope since my mate dosent have a PS3


Are you still getting detached from the engine or syncing out?

_________________
-=-◙Image◙-=-
View user's profileSend private message
cfreaper2
Kai Beginner
Kai Beginner


Joined: 04 Oct 2010
Posts: 9

PostPosted: Tue Oct 05, 2010 2:53 am Reply with quoteBack to top

both
View user's profileSend private message
Critt
Kai Spammer
Kai Spammer


Joined: 09 Jul 2010
Posts: 1436

PostPosted: Tue Oct 05, 2010 5:18 am Reply with quoteBack to top

Do you have a router? You need to port forward: www.portforward.com.

Choose your router there.

If you don't have a router, only a modem, then follow this guide: http://www.teamxlink.co.uk/forum/viewtopic.php?p=161298

_________________
-=-◙Image◙-=-
View user's profileSend private message
cfreaper2
Kai Beginner
Kai Beginner


Joined: 04 Oct 2010
Posts: 9

PostPosted: Fri Oct 08, 2010 3:51 pm Reply with quoteBack to top

okay thank you but that was of no help can some one els help becuase i keep getting links two stuff i have to buy i am not rich hell i don't even have moiney for my medicine some time ... and i can't even buy stuff threw the comp
View user's profileSend private message
Critt
Kai Spammer
Kai Spammer


Joined: 09 Jul 2010
Posts: 1436

PostPosted: Fri Oct 08, 2010 4:48 pm Reply with quoteBack to top

cfreaper2 wrote:
okay thank you but that was of no help can some one els help becuase i keep getting links two stuff i have to buy i am not rich hell i don't even have moiney for my medicine some time ... and i can't even buy stuff threw the comp


Sorry to hear that Sad. But if you're still planning on to setup Kai with a DSL modem then follow this guide: http://www.teamxlink.co.uk/forum/viewtopic.php?t=27168

_________________
-=-◙Image◙-=-
View user's profileSend private message
Narolf
Kai Spammer
Kai Spammer


Joined: 28 Jan 2009
Posts: 1794

PostPosted: Fri Oct 08, 2010 8:43 pm Reply with quoteBack to top

Quote:
Do you have a router? You need to port forward: www.portforward.com.

Choose your router there.

If you don't have a router, only a modem, then follow this guide: http://www.teamxlink.co.uk/forum/viewtopic.php?p=161298


Quote:
Sorry to hear that. But if you're still planning on to setup Kai with a DSL modem then follow this guide: http://www.teamxlink.co.uk/forum/viewtopic.php?t=27168


Image

Modems don't require you to portforward. They act like if you were portforwarded with every port using a router. Portforwarding only concerns routers, never modems. Kai can work with both, modem's advantage being that you don't even have to wonder what portforwarding can be. He is using a modem thus is not concerned by portforwarding.

----

See if you still get the error under 7,3:

Quote:
1. Uninstall XLink Kai via the uninstaller from the Control Panel--->"Add or Remove Programs"

2. Go to the following folders on your system and delete the XLink Kai folders.

Main Folders
-C:\Program Files\

Application Data Folders
-Windows Vista: C:\Users\%user%\AppData\Roaming\
-Windows XP: C:\Documents and Settings\%user%\Application Data\
(a quick way to get to this folder is .. click start , run .. type 'application data' no quotes , hit enter.)

3. Download and Run CCleaner.

CCleaner
http://www.filehippo.com/download_ccleaner/

Use both the "Cleaner" and "Registry" features and make sure it deletes the files/references. This way it SHOULD remove any temporary internet files as well as old kai registry references(from previous kai builds) that might be causing the runtime error.

4. Reinstall Kai.

http://www.teamxlink.co.uk/binary/XLinkKai-7.3.1.7-win32.msi


And triple check your firewalls still. This issue is brought up because of them most of the time.


Last edited by Narolf on Fri Oct 08, 2010 8:48 pm; edited 1 time in total
View user's profileSend private messageSend e-mail
Critt
Kai Spammer
Kai Spammer


Joined: 09 Jul 2010
Posts: 1436

PostPosted: Fri Oct 08, 2010 8:46 pm Reply with quoteBack to top

@Narolf: Thanks for info and by the way, getting detached from engine could also be firewall programs, because it could be blocking Kai to get connectivity to the internet.

_________________
-=-◙Image◙-=-
View user's profileSend private message
Display posts from previous:      
Post new topicReply to topic


 Jump to:   



View next topic
View previous topic
You can post new topics in this forum
You can reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2002 phpBB Group :: Theme by Daz :: All times are GMT