FAQ  •  Search  •  Profile  •  Log in to check your private messages  •  Log in
 GW-USMini2n View next topic
View previous topic
Post new topicReply to topic
Author Message
Rxbandit
Kai Beginner
Kai Beginner


Joined: 02 Jul 2009
Posts: 6

PostPosted: Thu Jul 02, 2009 9:29 pm Reply with quoteBack to top

I followed the
"http://www.teamxlink.co.uk/forum/viewtopic.php?t=34952&sid=60f45debc6c2b0efa21b6f8f3f701157"
tutorial and have gotten to the last part where in my wireless Utility I scan for my psp's ssid and it doesnt show up, I am reachable on Kai and everything so far appears to be working.
im running mac osx ver 10.5.6 are the planex drivers outdated?

ive scanned through tons of threads, and no solution, thanks in advance!

Image
View user's profileSend private message
(-TU-)Kovert-xX
Team XLink Clan Manager
Team XLink Clan Manager


Joined: 03 Aug 2006
Posts: 1595

PostPosted: Thu Jul 02, 2009 11:24 pm Reply with quoteBack to top

in case that guide missed anything, try this one:

http://www.teamxlink.co.uk/forum/viewtopic.php?t=9544

-Kove

_________________
Image

READ FOR HELP: http://www.teamxlink.co.uk/forum/viewtopic.php?p=154029#154029

Yes, there is such a thing as a stupid question. BEFRIEND THE SEARCH BUTTON! HE IS WISE.
View user's profileSend private message
Rxbandit
Kai Beginner
Kai Beginner


Joined: 02 Jul 2009
Posts: 6

PostPosted: Fri Jul 03, 2009 12:44 am Reply with quoteBack to top

thank you, ill give it a shot
View user's profileSend private message
Rxbandit
Kai Beginner
Kai Beginner


Joined: 02 Jul 2009
Posts: 6

PostPosted: Fri Jul 03, 2009 12:44 am Reply with quoteBack to top

that url is dead, repost?
View user's profileSend private message
CrunchBite
Team XLink Developer
Team XLink Developer


Joined: 28 Nov 2007
Posts: 2337

PostPosted: Fri Jul 03, 2009 1:36 am Reply with quoteBack to top

That URL works fine for me.

P.S. Love your drawings on the screenshot Razz
View user's profileSend private message
Rxbandit
Kai Beginner
Kai Beginner


Joined: 02 Jul 2009
Posts: 6

PostPosted: Sun Jul 05, 2009 8:16 pm Reply with quoteBack to top

ha thanks, I got it working!

but I had to get help from a local network tech...
Ive got a mhfu vent channel all is welcome, just pm me.
View user's profileSend private message
Display posts from previous:      
Post new topicReply to topic


 Jump to:   



View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2002 phpBB Group :: Theme by Daz :: All times are GMT