FAQ  •  Search  •  Profile  •  Log in to check your private messages  •  Log in
 some qustions about version 7.4.22 View next topic
View previous topic
Post new topicReply to topic
Author Message
prestige
Team XLink Administrator
Team XLink Administrator


Joined: 03 May 2004
Posts: 2075

PostPosted: Thu Jul 14, 2011 10:29 am Reply with quoteBack to top

Could someone provide detailed instructions on how to reproduce the error including Windows version used, browser used, etc. Reproducing the problem consistently will go a long way in troubleshooting and helping to create a fix.

-p

_________________
my signature goes here.
View user's profileSend private message
lazyhobobum
Kai Enthusiast
Kai Enthusiast


Joined: 05 Apr 2008
Posts: 287

PostPosted: Mon Jul 18, 2011 7:22 am Reply with quoteBack to top

prestige wrote:
Could someone provide detailed instructions on how to reproduce the error including Windows version used, browser used, etc. Reproducing the problem consistently will go a long way in troubleshooting and helping to create a fix.

-p


I am going to keep bugging Nosferatu until he posts here and gives you this information haha. Anyone else with this error should spend the time to give the Xlink Kai developers more information so that they can fix the bug.

_________________
ps2onlinegaming.com (site for ps2 online and ps2 LAN tunneling (Xlink Kai) game scheduling)

www.youtube.com/user/Lazyhoboguy

A List of All My Xlink Games: http://lazyhoboguy.webs.com/My%20Online%20Video%20Games.htm
View user's profileSend private message
wawowe
Kai Beginner
Kai Beginner


Joined: 22 May 2011
Posts: 1

PostPosted: Tue Aug 02, 2011 10:53 pm Reply with quoteBack to top

prestige wrote:
Could someone provide detailed instructions on how to reproduce the error including Windows version used, browser used, etc. Reproducing the problem consistently will go a long way in troubleshooting and helping to create a fix.

-p


OS: Windows7 64bit
Browser: Firefox 4.0 32bit
Xlink Kai: 7.4.22 32bit

To reproduce: install xlink 7.4.22, browse to "Program Files (x86)"\"Xlink Kai". Then right click on "kaiEngine.exe", click on properties, go to the "Compatibility" tab, check "Run this program in compatibility mode for:", choose "Windows XP (Service Pack 2)". Then on the same tab under "Privilage Level" check "Run this program as an administrator". Click OK at the bottom.

If you don't enable compatibility for windows xp it will fail complaining about pssdk being unable to load.

After that start it up. The engine and the UI. it doesn't matter what UI you use. (I've tried them all. also tried winpcap without compatibility modes and every other option available). Then join a room and type something (like the current time for instance) and wait for 30 minutes or so.
After that type something again and hit enter to send it.... nothing will show up. The text will clear as if it's been sent but nothing will appear in the chat. A minute or so later the UI will crash and you'll see "Orbital Sync Lost" from the taskbar.

This will also happen if you are hosting or playing a game. Unless you type something in the chat every 10 minutes or so it will "timeout" and you'll lose connection to everyone. Usually it is necessary to stop the engine entirely and restart it before you can continue playing.


Edit: really all you have to do to reproduce the problem is have win7(probably vista too) and try to use the program for it's intended purpose. It's a pretty big problem for people that happen to use those operating systems. But as has been stated before, it's not gonna be a serious problem until 7.3 gets cut off
View user's profileSend private message
Feynt
Kai Beginner
Kai Beginner


Joined: 24 Nov 2008
Posts: 12

PostPosted: Fri Sep 09, 2011 6:05 am Reply with quoteBack to top

wawowe wrote:
prestige wrote:
Could someone provide detailed instructions on how to reproduce the error including Windows version used, browser used, etc. Reproducing the problem consistently will go a long way in troubleshooting and helping to create a fix.

-p


OS: Windows7 64bit
Browser: Firefox 4.0 32bit
Xlink Kai: 7.4.22 32bit

To reproduce: install xlink 7.4.22, browse to "Program Files (x86)"\"Xlink Kai". Then right click on "kaiEngine.exe", click on properties, go to the "Compatibility" tab, check "Run this program in compatibility mode for:", choose "Windows XP (Service Pack 2)". Then on the same tab under "Privilage Level" check "Run this program as an administrator". Click OK at the bottom.

If you don't enable compatibility for windows xp it will fail complaining about pssdk being unable to load.

After that start it up. The engine and the UI. it doesn't matter what UI you use. (I've tried them all. also tried winpcap without compatibility modes and every other option available). Then join a room and type something (like the current time for instance) and wait for 30 minutes or so.
After that type something again and hit enter to send it.... nothing will show up. The text will clear as if it's been sent but nothing will appear in the chat. A minute or so later the UI will crash and you'll see "Orbital Sync Lost" from the taskbar.

This will also happen if you are hosting or playing a game. Unless you type something in the chat every 10 minutes or so it will "timeout" and you'll lose connection to everyone. Usually it is necessary to stop the engine entirely and restart it before you can continue playing.


Edit: really all you have to do to reproduce the problem is have win7(probably vista too) and try to use the program for it's intended purpose. It's a pretty big problem for people that happen to use those operating systems. But as has been stated before, it's not gonna be a serious problem until 7.3 gets cut off


I can confirm this happening with XP 64 bit as well. I'll get a a game or two in and then drop. If I attempt to say anything or change rooms within... 5-10 minutes of inactivity, it will take somewhere between a minute or two before kai responds again. This is the web UI only, as kaiUI.exe will crash at this point. If I leave the web UI too long, it will cease being responsive and will claim that it's lost its connection with the engine. I will still have game communication though for some time. After it loses its connection entirely, I have to reload the webpage at which point it boots me back to the general chat and I have to go find the arena I was in before. 7.3 actually does not work for me at all, and crashes regardless of how I configure it (using PSSDK, I can't use winpcap under XP 64bit).

My friend however has suffered a total lack of compatibility with 7.4 altogether, but he switched back to 7.3 (as per the link earlier in this thread) and he's all fine and dandy with his RTL8188SU adapter under a MS virtual PC version of XP. He's mentioned his success in the PSP section.

Addendum:
Said friend is using Win 7 64bit.
View user's profileSend private message
BlinkerBoy
Kai Beginner
Kai Beginner


Joined: 25 Jun 2011
Posts: 4

PostPosted: Fri Sep 16, 2011 6:52 am Reply with quoteBack to top

This is STILL the case. So aggravating... will this ever be fixed?? All my friends are experiencing the same thing too...
View user's profileSend private message
-Ricochet-
PSP Guru
PSP Guru


Joined: 07 Apr 2007
Posts: 2376

PostPosted: Fri Sep 16, 2011 6:21 pm Reply with quoteBack to top

BlinkerBoy wrote:
This is STILL the case. So aggravating... will this ever be fixed?? All my friends are experiencing the same thing too...

Doubtful.
View user's profileSend private message
exleb25
Kai Beginner
Kai Beginner


Joined: 14 Dec 2011
Posts: 4

PostPosted: Sun Dec 18, 2011 3:56 am Reply with quoteBack to top

7.4.22 is a flop.
View user's profileSend private message
exleb25
Kai Beginner
Kai Beginner


Joined: 14 Dec 2011
Posts: 4

PostPosted: Mon Dec 19, 2011 12:16 am Reply with quoteBack to top

Put simply, 7.4.22 suffers from the above mentioned bugs (orbital sync lost after a few minutes, including UI freezes, engine freezing up, random disconnections from system link xbox games etc.), and it is apparent that the developers have no intention of fixing, which is a shame really. Xlink Kai has excellent potential going forward, and it is sad to see that the project resembles that of one that has been abandoned. In relation to 7.4.22, it's become more than obvious that it hasn't been tested extensively, and the result can be seen on the servers whom hardly have any new additions or players. The good news is, this can be turned around by the administrators putting 7.4.22 in BETA mode for PS2/PS3 users, and promoting 7.3.1.7 as the most stable version.

Solution: Unistall 7.4.22 and install an older version of xlink kai (XLinkKai-7.3.1.7-win32.rar ) http://www.mediafire.com/?fdfodz15nutzzun and your problems will be gone.

S.
[/b]
View user's profileSend private message
lazyhobobum
Kai Enthusiast
Kai Enthusiast


Joined: 05 Apr 2008
Posts: 287

PostPosted: Sun Jan 01, 2012 6:12 am Reply with quoteBack to top

I see now that version 7.4.23 is out and in the download section of the site. What are the changes from 7.4.22? Have any bugs been fixed? I dont see a post or thread discussing this.

_________________
ps2onlinegaming.com (site for ps2 online and ps2 LAN tunneling (Xlink Kai) game scheduling)

www.youtube.com/user/Lazyhoboguy

A List of All My Xlink Games: http://lazyhoboguy.webs.com/My%20Online%20Video%20Games.htm
View user's profileSend private message
prestige
Team XLink Administrator
Team XLink Administrator


Joined: 03 May 2004
Posts: 2075

PostPosted: Sun Jan 01, 2012 7:55 am Reply with quoteBack to top

lazyhobobum wrote:
I see now that version 7.4.23 is out and in the download section of the site. What are the changes from 7.4.22? Have any bugs been fixed? I dont see a post or thread discussing this.


From the main page/twitter feed:

XLink Kai Engine Update: 7.4.23: Added support for new Xbox 360 System Link game protocols. Static IP Tutorial: http://t.co/km3Y312R

_________________
my signature goes here.
View user's profileSend private message
lazyhobobum
Kai Enthusiast
Kai Enthusiast


Joined: 05 Apr 2008
Posts: 287

PostPosted: Sun Jan 01, 2012 9:39 pm Reply with quoteBack to top

Ah ok thanks. I went straight into the forum and missed that.

_________________
ps2onlinegaming.com (site for ps2 online and ps2 LAN tunneling (Xlink Kai) game scheduling)

www.youtube.com/user/Lazyhoboguy

A List of All My Xlink Games: http://lazyhoboguy.webs.com/My%20Online%20Video%20Games.htm
View user's profileSend private message
prestige
Team XLink Administrator
Team XLink Administrator


Joined: 03 May 2004
Posts: 2075

PostPosted: Wed Jan 25, 2012 12:08 pm Reply with quoteBack to top

Anyone interested in testing out the latest build to see if the timeout issues are resolved? Post your results in this thread.

http://cdn.teamxlink.co.uk/binary/XLinkKai-7.4.24-win32.msi

-p

_________________
my signature goes here.
View user's profileSend private message
lazyhobobum
Kai Enthusiast
Kai Enthusiast


Joined: 05 Apr 2008
Posts: 287

PostPosted: Fri Feb 03, 2012 9:56 pm Reply with quoteBack to top

prestige wrote:
Anyone interested in testing out the latest build to see if the timeout issues are resolved? Post your results in this thread.

http://cdn.teamxlink.co.uk/binary/XLinkKai-7.4.24-win32.msi

-p


I never had the problem myself, but I'll inform the 2 people I know that had this problem to test this new version.

_________________
ps2onlinegaming.com (site for ps2 online and ps2 LAN tunneling (Xlink Kai) game scheduling)

www.youtube.com/user/Lazyhoboguy

A List of All My Xlink Games: http://lazyhoboguy.webs.com/My%20Online%20Video%20Games.htm
View user's profileSend private message
MPAA
Kai Beginner
Kai Beginner


Joined: 29 Aug 2010
Posts: 11

PostPosted: Tue Feb 14, 2012 1:08 am Reply with quoteBack to top

Thought I'd add that 7.4.24 still gives me that blue box (not responding message) on the Web UI after a while, the engine remains connected to the orbital server throughout.

The browser is chrome if that matters, I don't seem to notice it using the classic UI but I can't stand that UI for regular usage.

Some Info for the programmers if it helps.

Windows XP Professional 32 Bit
2048MB RAM
Pentium 4 Processor 3.4Ghz
DEP (in BIOS) = OFF
DEP (in OS) = OFF
Antivirus = None

System is not overclocked in any way.

No spyware or rootkits were detected.
View user's profileSend private message
Nosferatu1922
Kai Beginner
Kai Beginner


Joined: 01 Aug 2008
Posts: 58

PostPosted: Tue Feb 21, 2012 6:12 am Reply with quoteBack to top

I've been having alot of problems on 7.4.24 sense 7.3.1.7 have been dropped. Most are the same as above. Orbital Sync lost after about 10 minutes and disconnections on Xbox games.

I use:

Windows 7 Ultimate
Standard GUI (like it better then the Web UI)
All the Configurations are default
ESET NOD32 Antivirus 4
Microsoft Security Essentials
Ports are forwarded to 30000

7.3.1.7 would act-up sometimes and disconnect but not as bad as this.

The Xlink Kai Engine in the taskbar does not close with the UI, and I can even relaunch it through it and connect.

Mostly use this for PS2 and Xbox gaming.

Never had to disable my antivirus with 7.3.1.7 and I have tested it with it disable, still get the Orbital Sync lost within 10 minutes.
View user's profileSend private messageSend e-mail
lazyhobobum
Kai Enthusiast
Kai Enthusiast


Joined: 05 Apr 2008
Posts: 287

PostPosted: Tue Feb 21, 2012 6:19 am Reply with quoteBack to top

I finally got Nosferatu to post about this despite his laziness heh. He had this problem ever since version 7.4.22 came out, as did other people I know. Before it was not a big deal since they could just use version 7.3.17, which did not have this bug. Now that version 7.3.1.7 of Xlink Kai is deactivated, people with this bug have no solution really and cannot use Xlink Kai at all basically. I wonder then if you could reactivate version 7.3.1.7 then until this bug is completely fixed?

_________________
ps2onlinegaming.com (site for ps2 online and ps2 LAN tunneling (Xlink Kai) game scheduling)

www.youtube.com/user/Lazyhoboguy

A List of All My Xlink Games: http://lazyhoboguy.webs.com/My%20Online%20Video%20Games.htm
View user's profileSend private message
MPAA
Kai Beginner
Kai Beginner


Joined: 29 Aug 2010
Posts: 11

PostPosted: Wed Feb 22, 2012 3:29 pm Reply with quoteBack to top

Image

Engine still has problems that need to be worked out.

The engine still appears to remain connected to orbital server but loses sync with web browser too easily.
View user's profileSend private message
karmic
Kai Regular
Kai Regular


Joined: 02 Jan 2006
Posts: 172

PostPosted: Wed Feb 22, 2012 6:00 pm Reply with quoteBack to top

After uninstall version 7.4.2x, and install version 7.4.19.
http://cdn.teamxlink.co.uk/binary/XLinkKai-7.4.19-win32.msi

_________________
XLinkKai on Linux ( http://www37.atwiki.jp/linux_kai/ )
View user's profileSend private message
MPAA
Kai Beginner
Kai Beginner


Joined: 29 Aug 2010
Posts: 11

PostPosted: Mon Feb 27, 2012 6:53 pm Reply with quoteBack to top

I tried 7.4.19, still happens.
View user's profileSend private message
lazyhobobum
Kai Enthusiast
Kai Enthusiast


Joined: 05 Apr 2008
Posts: 287

PostPosted: Tue Mar 27, 2012 12:20 pm Reply with quoteBack to top

karmic wrote:
After uninstall version 7.4.2x, and install version 7.4.19.
http://cdn.teamxlink.co.uk/binary/XLinkKai-7.4.19-win32.msi


7.3.1.7 did not have this issue. People only started experiencing once the 7.4... xlink versions started coming out. People used to get around this problem by using version 7.3.1.7, but for some reason they decided to deactivate that version when 7.4.24 was released.

So it has been confirmed by multiple people that this bug hasn't been fixed in 7.4.24. Until it is fixed completely why not reactivate version 7.3.1.7 so people with this severe bug can still use Xlink Kai until this issue is solved for sure?

_________________
ps2onlinegaming.com (site for ps2 online and ps2 LAN tunneling (Xlink Kai) game scheduling)

www.youtube.com/user/Lazyhoboguy

A List of All My Xlink Games: http://lazyhoboguy.webs.com/My%20Online%20Video%20Games.htm
View user's profileSend private message
Display posts from previous:      
Post new topicReply to topic


 Jump to:   



View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2002 phpBB Group :: Theme by Daz :: All times are GMT