FAQ  •  Search  •  Profile  •  Log in to check your private messages  •  Log in
 Xlink Kai Cards View next topic
View previous topic
Post new topicReply to topic
Author Message
CrunchBite
Team XLink Administrator
Team XLink Administrator


Joined: 28 Nov 2007
Posts: 2316

PostPosted: Sat Dec 04, 2010 1:46 pm Reply with quoteBack to top

SgtLegend wrote:
[STFU]*hobojoe44 wrote:
The owned games card hasn't being working for about a day now, but the link to the profile does as seen in my sig.
If you log into the site and pick card type -> Owned games non of them show up on the list.


The server that hosts the Kai Cards has been suspended so no signatures will be working. Crunch give me a yell if you need a place to get them back online for the minute



$%&#! I'll fix this tomorrow Evil or Very Mad

EDIT: Should be fixed Very Happy

_________________
CrunchBite
View user's profileSend private message
[STFU]*hobojoe44
Kai Beginner
Kai Beginner


Joined: 25 May 2010
Posts: 74

PostPosted: Sat Dec 11, 2010 3:49 am Reply with quoteBack to top

It's not 100% fixed since now it seems the recent game cards are stuck at the stats they were at yesterday and won't update/the history can't be cleared.

_________________
Image
^Click to see all my games.
www.encyde.se <- Console LAN tunnelling gamers group.
View user's profileSend private message
[STFU]*hobojoe44
Kai Beginner
Kai Beginner


Joined: 25 May 2010
Posts: 74

PostPosted: Wed Aug 31, 2011 1:35 am Reply with quoteBack to top

Loging in to the card site no longer works.

_________________
Image
^Click to see all my games.
www.encyde.se <- Console LAN tunnelling gamers group.
View user's profileSend private message
CrunchBite
Team XLink Administrator
Team XLink Administrator


Joined: 28 Nov 2007
Posts: 2316

PostPosted: Wed Aug 31, 2011 3:44 pm Reply with quoteBack to top

I just logged in perfectly fine at: http://kaicard.teamxlink.co.uk/

FYI the kaicards are a bit broken at the moment and I haven't had time to fix it Sad Sorry, I'll get to it some time

_________________
CrunchBite
View user's profileSend private message
barronwaffles
Kai Beginner
Kai Beginner


Joined: 27 Jun 2011
Posts: 3

PostPosted: Tue Sep 06, 2011 3:43 am Reply with quoteBack to top

I can confirm the inability to log into http://kaicard.teamxlink.co.uk/ .
View user's profileSend private message
SgtLegend
TX Server Nerd
TX Server Nerd


Joined: 27 Nov 2007
Posts: 5257
Location: Melbourne, AU

PostPosted: Thu Sep 08, 2011 2:15 pm Reply with quoteBack to top

I have tested the login and it works fine in Firefox and IE
View user's profileSend private message
[STFU]*hobojoe44
Kai Beginner
Kai Beginner


Joined: 25 May 2010
Posts: 74

PostPosted: Thu Sep 08, 2011 10:05 pm Reply with quoteBack to top

Well I've tested it in both Firefox & IE and it doesn't work.

_________________
Image
^Click to see all my games.
www.encyde.se <- Console LAN tunnelling gamers group.
View user's profileSend private message
[STFU]*Hitman
Kai Beginner
Kai Beginner


Joined: 07 May 2005
Posts: 39

PostPosted: Fri Sep 09, 2011 12:02 am Reply with quoteBack to top

Works for me neither atm (Firefox).

_________________
Image
^ Click to see all of my games.

www.encyde.se <- Xlink gamers lounge
View user's profileSend private message
Carbonyx
Kai Beginner
Kai Beginner


Joined: 13 May 2012
Posts: 33

PostPosted: Tue May 22, 2012 9:16 pm Reply with quoteBack to top

Hello everyone Very Happy ,

http://kaicard.teamxlink.co.uk/

It works fine for me (IE8).

Good bye !
View user's profileSend private message
CrunchBite
Team XLink Administrator
Team XLink Administrator


Joined: 28 Nov 2007
Posts: 2316

PostPosted: Wed May 23, 2012 12:26 pm Reply with quoteBack to top

Carbonyx wrote:
Hello everyone Very Happy ,

http://kaicard.teamxlink.co.uk/

It works fine for me (IE8).

Good bye !


Oh, right! I should have probably mentioned that I fixed these the other day Smile

_________________
CrunchBite
View user's profileSend private message
giggyprince
Team XLink Moderator
Team XLink Moderator


Joined: 27 Feb 2011
Posts: 1206

PostPosted: Wed May 23, 2012 12:45 pm Reply with quoteBack to top

I can confirm it works with IE9 but not with Chrome 19 it always gives me "Nice try a**hat!" LOL
View user's profileSend private message
SgtLegend
TX Server Nerd
TX Server Nerd


Joined: 27 Nov 2007
Posts: 5257
Location: Melbourne, AU

PostPosted: Wed May 23, 2012 2:25 pm Reply with quoteBack to top

I've gone as far as testing the login in IE6 and it works perfectly for me
View user's profileSend private message
Display posts from previous:      
Post new topicReply to topic


 Jump to:   



View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2002 phpBB Group :: Theme by Daz :: All times are GMT