FAQ  •  Search  •  Profile  •  Log in to check your private messages  •  Log in
 Web UI 0.9948 View next topic
View previous topic
Post new topicReply to topic
Author Message
karmic
Kai Regular
Kai Regular


Joined: 02 Jan 2006
Posts: 172

PostPosted: Sat Apr 30, 2016 5:45 pm Reply with quoteBack to top

Web UI version 0.9948 repeats this message in the case of Linux. xD

Image

Thanks.

_________________
XLinkKai on Linux ( http://www37.atwiki.jp/linux_kai/ )
View user's profileSend private message
SgtLegend
TX Server Nerd
TX Server Nerd


Joined: 27 Nov 2007
Posts: 5257
Location: Melbourne, AU

PostPosted: Sun May 01, 2016 2:14 am Reply with quoteBack to top

Looking into it, it would appear the engine is having issue unziping the file on Linux OSes.

EDIT: On checking again, I was able to resolve the issue by creating my ~/.xlink directory again.
View user's profileSend private message
karmic
Kai Regular
Kai Regular


Joined: 02 Jan 2006
Posts: 172

PostPosted: Sun May 01, 2016 9:53 am Reply with quoteBack to top

Thank you for your reply.

I was able to upgrade to Web UI version 0.9949. Very Happy
A new version seems to have a bug.
Navigation window do not display properly in some Arenas. Sad

Image

Thanks.

_________________
XLinkKai on Linux ( http://www37.atwiki.jp/linux_kai/ )
View user's profileSend private message
SgtLegend
TX Server Nerd
TX Server Nerd


Joined: 27 Nov 2007
Posts: 5257
Location: Melbourne, AU

PostPosted: Sun May 01, 2016 10:04 am Reply with quoteBack to top

Which orb are you on as I can't replicate that issue?
View user's profileSend private message
karmic
Kai Regular
Kai Regular


Joined: 02 Jan 2006
Posts: 172

PostPosted: Mon May 02, 2016 10:44 pm Reply with quoteBack to top

There is the same issue in kaiEngine-7.4.30-rev595.headless.el5.i386.tar.gz.
When the other arena including the current arena name exists, the navigation window might display incorrectly.

Image
Image

_________________
XLinkKai on Linux ( http://www37.atwiki.jp/linux_kai/ )
View user's profileSend private message
SgtLegend
TX Server Nerd
TX Server Nerd


Joined: 27 Nov 2007
Posts: 5257
Location: Melbourne, AU

PostPosted: Tue May 03, 2016 12:13 am Reply with quoteBack to top

We're currently working on a fix, it will be automatic and won't require any user action.
View user's profileSend private message
SgtLegend
TX Server Nerd
TX Server Nerd


Joined: 27 Nov 2007
Posts: 5257
Location: Melbourne, AU

PostPosted: Tue May 03, 2016 1:04 pm Reply with quoteBack to top

This issue should now be fixed, please let us know if you find anything else.
View user's profileSend private message
Display posts from previous:      
Post new topicReply to topic


 Jump to:   



View next topic
View previous topic
You can post new topics in this forum
You can reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2002 phpBB Group :: Theme by Daz :: All times are GMT