FAQ  •  Search  •  Profile  •  Log in to check your private messages  •  Log in
 Console Not Detected, Linux Mint OS, Is Reachable, Static IP View next topic
View previous topic
Post new topicReply to topic
Author Message
Kai Beginner
Kai Beginner

Joined: 08 Jan 2017
Posts: 8

PostPosted: Tue May 09, 2017 11:54 pm Reply with quoteBack to top

Is your network reachable?

Are you using a router?

Did you set a static IP on the PC running Kai?

Did you forward port 30000 to the static IP?

Did you click the globe after forwarding to see if your network goes reachable?
Yes. Network is reachable.

What console are you using?
Playstation 2

Is your console being detected?

Brief description of your network setup:
PS2 and PC hardwired (Ethernet) to Router.

Model numbers of the router, and modem?
Router is a Buffalo AirStation AC 1750 running DD-WRT v3.0-r27805 std (09/11/15).
Modem is an Arris SURFboard SB6141.

Do you use a software firewall? What brand? Have you made any changes to it?
Tried to fix the issue by removing the PC's firewall, and later enabling it with opening ports. Neither resolved the problem. For now, it is removed.

Operating System?
Linux Mint 18.1

Problem description?
I'm reposting my help request here as I just learned that you guys frown upon what you call hijacking someone's thread. Sorry about that. Wasn't my intention.

After much effort, I've finally gotten to a point where I think Kai should be working on my Linux PC but its not. I've been able to Wireshark and see my PS2 communicate with other 10.253.X.X IPs as the sender, but never the receiver. I also do not see my PS2 communicate with my PC (192.168.X.X) and vice versa. I don't know if that helps. I'm pretty novice with Linux and WireShark, so take that into account. I should also mention that I had Kai working (with everything using auto configs) with Socom 2 on my Windows 10 OS just a couple weeks ago. Then something happened and Kai decided it no longer wanted to launch anymore. I tried removing and reinstalling Kai but received the same result. In any case, I'd much rather use Linux as I'm trying to migrate over as much as possible so I'd like to focus on making it work in Linux.

# XLink Kai Engine Configuration
# Version 7.4.30


# Username for automatic login

# Password for automatic login

# Use automatic login

# Use Web User Interface instead of GUI program

# Automatically launch Kai user interface

# User interface program name

# Web UI Password

# Web UI Skin

# Automatically open chat

# MBCS code page for asian character sets

# Language

# Enable port address translation

# Set UDP port for peer-to-peer connections (0=random)

# Set TCP port for Web UI connections (connect with[portnumber]/)
# Default is 34522 - this does not need to be changed in most cases. You DO NOT need to forward this port in your router.

# Proxy server IP address

# Proxy server port

# Network adapter (!=autodetect)

# Automatically shut down engine after x minutes (0=never)

# Automatically shut down engine when UI closes

# Accept connections from user interfaces on other computers

For those that want a history of what it took for me to get this point, you may want to check out this post: https://www.teamxlink.co.uk/forum/viewtopic.php?t=44747

Thanks in advance for any help you can offer.
View user's profileSend private message
Display posts from previous:      
Post new topicReply to topic

 Jump to:   

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

Powered by phpBB © 2001, 2002 phpBB Group :: Theme by Daz :: All times are GMT