FAQ  •  Search  •  Profile  •  Log in to check your private messages  •  Log in
 X-Link Kai 7.4.30 Pi 2 issues View next topic
View previous topic
Post new topicReply to topic
Author Message
BREADSTICK
Kai Beginner
Kai Beginner


Joined: 16 Jul 2015
Posts: 1

PostPosted: Mon Sep 18, 2017 8:36 pm Reply with quoteBack to top

Hello,

I cannot seem to get the ./kaiengine to run on my Pi 2. It is a:

Linux raspberrypi 4.9.41+ #1023 Tue Aug 8 15:47:12 BST 2017 armv6l GNU/Linux

When I put sudo ./kaiengine response is:
sudo: ./kaiengine: command not found


When I put ./kaiengine response is:
bash: ./kaiengine: Permission denied

When I put file kaiengine response is:
kaiengine: ELF 32-bit LSB executable, ARM, EABI5 version 1 (SYSV), dynamically linked, interpreter /lib/ld-linux-armhf.so.3, for GNU/Linux 2.6.26, BuildID[sha1]=d6177242a9e5914f02007359b9f32533803dfef2, stripped


So, I am wondering if i am missing some dependencies? If so, how do I install them. I read the README and there is little to no documentation on how to troubleshoot. The ver. 7.4.28 of kaiengine runs but "Queries Orbital Mesh" I'm assuming due to being an old version. I would appreciate any help! Thank you
View user's profileSend private message
karmic
Kai Regular
Kai Regular


Joined: 02 Jan 2006
Posts: 172

PostPosted: Sat Oct 07, 2017 11:34 pm Reply with quoteBack to top

Code:
sudo chmod +x kaiengine

_________________
XLinkKai on Linux ( http://www37.atwiki.jp/linux_kai/ )
View user's profileSend private message
Display posts from previous:      
Post new topicReply to topic


 Jump to:   



View next topic
View previous topic
You can post new topics in this forum
You can reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2002 phpBB Group :: Theme by Daz :: All times are GMT