FAQ  •  Search  •  Profile  •  Log in to check your private messages  •  Log in
 MK:DD LAN Doesn't Work? View next topic
View previous topic
Post new topicReply to topic
Author Message
Akiraken
Kai Beginner
Kai Beginner


Joined: 17 May 2016
Posts: 1

PostPosted: Tue May 17, 2016 6:06 pm Reply with quoteBack to top

A friend and I have literally went through every step provided on Xlink Kai, yet we still can't seem to connect at all.

My GameCube is detected, and so is his, yet no matter how many times we try, it fails to see each others console and connect. I've even tried forwarding port 30000 TCP/UDP and still no luck. I've also set my Network Sharing status to public via control panel--everything configured verbatim a la Xlink. Is there any thing that I could be missing here? Any help is much appreciated!
View user's profileSend private message
[1up]Stickey
Team XLink Administrator
Team XLink Administrator


Joined: 17 Dec 2007
Posts: 838

PostPosted: Thu May 19, 2016 2:29 am Reply with quoteBack to top

I've never tried connecting a gamecube before Wink I'll be on skype tomorrow
as lstickeyl if you want me to take a look. I'm guessing it's a port forward or
ping issue between players. I should be on about 9:00 EST. If not I'll be on
friday at 8:00 EST.
View user's profileSend private message
Sir-LoLzz
Kai Beginner
Kai Beginner


Joined: 11 Apr 2018
Posts: 8

PostPosted: Mon May 21, 2018 4:33 pm Reply with quoteBack to top

did you ever fix it? me and someone else are having the same issue. we have tried everything we can think of.
View user's profileSend private message
Display posts from previous:      
Post new topicReply to topic


 Jump to:   



View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2002 phpBB Group :: Theme by Daz :: All times are GMT