FAQ  •  Search  •  Profile  •  Log in to check your private messages  •  Log in
 100% CPU usage in raspberry (arm) View next topic
View previous topic
Post new topicReply to topic
Author Message
magarto
Kai Beginner
Kai Beginner


Joined: 28 Dec 2018
Posts: 5

PostPosted: Thu Jan 03, 2019 7:41 pm Reply with quoteBack to top

Hi,

When I run kaiengine_arm on a Raspberry Pi 3 B+ it takes 100% cpu.
I'm using last compiled version 7.4

Could anyone help me?
View user's profileSend private message
magarto
Kai Beginner
Kai Beginner


Joined: 28 Dec 2018
Posts: 5

PostPosted: Thu Jan 03, 2019 10:01 pm Reply with quoteBack to top

Another user checked the last version in Raspberry and he has also 100% cpu for the process kaiEngine_arm
View user's profileSend private message
magarto
Kai Beginner
Kai Beginner


Joined: 28 Dec 2018
Posts: 5

PostPosted: Fri Jan 04, 2019 6:29 pm Reply with quoteBack to top

Up
View user's profileSend private message
CrunchBite
Team XLink Developer
Team XLink Developer


Joined: 28 Nov 2007
Posts: 2328

PostPosted: Sat Jan 05, 2019 12:06 am Reply with quoteBack to top

I'll check it out, thanks for bringing this to our attention
View user's profileSend private message
davisum
Kai Beginner
Kai Beginner


Joined: 16 Jan 2019
Posts: 4

PostPosted: Sun Mar 03, 2019 5:08 pm Reply with quoteBack to top

I'm only seeing about 2.3% CPU used by the KAI engine.
View user's profileSend private message
Display posts from previous:      
Post new topicReply to topic


 Jump to:   



View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2002 phpBB Group :: Theme by Daz :: All times are GMT