FAQ  •  Search  •  Profile  •  Log in to check your private messages  •  Log in
 KAID 7.0.0.7 MIPS View next topic
View previous topic
Post new topicReply to topic
Author Message
xboxboy1987
Kai Beginner
Kai Beginner


Joined: 04 Feb 2019
Posts: 1

PostPosted: Tue Feb 05, 2019 2:48 am Reply with quoteBack to top

Is your network reachable? yes
Are you using a router? yes
Did you set a static IP on the PC running Kai? no
Did you forward port 30000 to the static IP? no set DMZ
Did you click the globe after forwarding to see if your network goes reachable? no
What console are you using? xbox
Is your console being detected? yes
Brief description of your network setup: openwrt
Model numbers of the router, and modem?
Do you use a software firewall? What brand? Have you made any changes to it? no
Operating System? openwrt
Problem description? Requerying orbital

KAID: Kai Engine for KaiStation is initialising...
WARNING: Unable to open engine persist data file (/tmp/kaiEnginePersist.txt)
KAID: Kai Engine for KaiStation is starting...
THREAD: Engine thread started...
THREAD: Packet sniffing thread started...
THREAD: Orbital stream thread started...
THREAD: Datagram server thread started...
KAID: Kai Engine for KaiStation has started...
UI: Parsing UI command: KAI_CLIENT_DETACH;
UI: UI Detached...
UI: Parsing UI command: KAI_CLIENT_DISCOVER;
UI: Parsing UI command: KAI_CLIENT_ATTACH;
UI: UI Attached...
UI: Sending UI response: KAI_CLIENT_ATTACH;
UI: Parsing UI command: KAI_CLIENT_CAPS;03;
UI: Parsing UI command: KAI_CLIENT_GETSTATE;
UI: Sending UI response: KAI_CLIENT_NOT_LOGGED_IN;user;pass;1;
UI: Parsing UI command: KAI_CLIENT_LOGIN;user;pass;
UI: Sending UI response: KAI_CLIENT_STATUS;Querying orbital mesh...;
UI: Sending UI response: KAI_CLIENT_STATUS;Requerying orbital mesh...;

i have tryed running xlink kai 7.4 on a windows 7 laptop with the same problem. any help or info would be great
'
View user's profileSend private message
TheDominator-
Team XLink Moderator
Team XLink Moderator


Joined: 25 Feb 2015
Posts: 113

PostPosted: Mon Feb 11, 2019 3:19 am Reply with quoteBack to top

KAID 7.0.0.7 is no longer supported. You would need to get newer version.

You can run XLink Kai on Windows, OSX, and Linux. It can run on Raspberry Pi if you prefer to run it on embedded system.
View user's profileSend private message
Display posts from previous:      
Post new topicReply to topic


 Jump to:   



View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2002 phpBB Group :: Theme by Daz :: All times are GMT