FAQ  •  Search  •  Profile  •  Log in to check your private messages  •  Log in
 Kai Engine doesn't open View next topic
View previous topic
Post new topicReply to topic
Author Message
StealthAlex
Kai Beginner
Kai Beginner


Joined: 27 Apr 2014
Posts: 19

PostPosted: Tue Nov 04, 2014 4:53 pm Reply with quoteBack to top

Hello,

when i try starting xlink kai nothing (no page) appears ...

How to fix it ?
Thx
View user's profileSend private message
Dominator94
Kai Regular
Kai Regular


Joined: 02 Jun 2012
Posts: 87

PostPosted: Tue Nov 04, 2014 7:53 pm Reply with quoteBack to top

Have you try manually entering http://127.0.0.1:34522/ in to web browser ? If that works you could fix that by going to Windows file associations. You will want to then select what web browser you want to be your default browser.

Information on how to do that go to the link below.

http://windows.microsoft.com/en-us/windows/change-default-programs#1TC=windows-7
View user's profileSend private message
StealthAlex
Kai Beginner
Kai Beginner


Joined: 27 Apr 2014
Posts: 19

PostPosted: Tue Nov 04, 2014 10:46 pm Reply with quoteBack to top

Yes guy it works ! Thx
But I prefer do this automatically when I start xlink kai. But I don't find xlink kai in the programs to set as default Sad
View user's profileSend private message
Dominator94
Kai Regular
Kai Regular


Joined: 02 Jun 2012
Posts: 87

PostPosted: Wed Nov 05, 2014 2:04 am Reply with quoteBack to top

StealthAlex wrote:
Yes guy it works ! Thx
But I prefer do this automatically when I start xlink kai. But I don't find xlink kai in the programs to set as default Sad


You not looking for XLink Kai you looking for your web browser you want to use.
View user's profileSend private message
StealthAlex
Kai Beginner
Kai Beginner


Joined: 27 Apr 2014
Posts: 19

PostPosted: Wed Nov 05, 2014 2:17 pm Reply with quoteBack to top

So what I have to do ? Cause (being w8 ) I don't know how to associate the web browser with xlink kai
View user's profileSend private message
[1up]Stickey
Team XLink Administrator
Team XLink Administrator


Joined: 17 Dec 2007
Posts: 838

PostPosted: Thu Nov 06, 2014 2:19 am Reply with quoteBack to top

Which web browser are you using? Also possibly an ad blocker or antivirus may be blocking Kai from opening?
View user's profileSend private message
StealthAlex
Kai Beginner
Kai Beginner


Joined: 27 Apr 2014
Posts: 19

PostPosted: Thu Nov 06, 2014 2:09 pm Reply with quoteBack to top

Stickey, I have removed all FW and antivirus from my PC. Xlink Kai works but the only problem is : "how to open Xlink Kai automatically without having to put manually the link http://127.0.0.1:34522/ ? "
View user's profileSend private message
[1up]Stickey
Team XLink Administrator
Team XLink Administrator


Joined: 17 Dec 2007
Posts: 838

PostPosted: Thu Nov 06, 2014 10:49 pm Reply with quoteBack to top

After opening Xlink try going to settings and check that it is set to open with the web browser.
View user's profileSend private message
StealthAlex
Kai Beginner
Kai Beginner


Joined: 27 Apr 2014
Posts: 19

PostPosted: Fri Nov 07, 2014 1:50 pm Reply with quoteBack to top

So can you tell me the steps to do, please ? Smile
View user's profileSend private message
StealthAlex
Kai Beginner
Kai Beginner


Joined: 27 Apr 2014
Posts: 19

PostPosted: Fri Nov 07, 2014 3:10 pm Reply with quoteBack to top

ok guys another bigger problem : when I want to open Xlink Kai the kai engine nothing appears AND the local host :34522 fail . Stickey, because I know you, can you repear my problem by using Viewer like the last time we did ?
View user's profileSend private message
[1up]Stickey
Team XLink Administrator
Team XLink Administrator


Joined: 17 Dec 2007
Posts: 838

PostPosted: Fri Nov 07, 2014 10:06 pm Reply with quoteBack to top

Ill be on Skype in a bit. My Skype name is:lstickeyl
View user's profileSend private message
StealthAlex
Kai Beginner
Kai Beginner


Joined: 27 Apr 2014
Posts: 19

PostPosted: Sun Nov 09, 2014 10:58 am Reply with quoteBack to top

Ok Stickey, a really great thanks.

To solve this problem guys, you have to show the hidden files if I remember well.
If something is wrong for you, DL TeamViewer and contact Stickey. He will enter in your PC to see the problem'.

Hasta prunto !
View user's profileSend private message
[1up]Stickey
Team XLink Administrator
Team XLink Administrator


Joined: 17 Dec 2007
Posts: 838

PostPosted: Sun Nov 09, 2014 4:50 pm Reply with quoteBack to top

The fix here was to delete the Kai config in appdata and setting the default
internet browser to something other than Internet Explorer.

First I went to C:/users/"USERNAME"/ . From here you have to setup this
folder to show hidden files by going to tools>folder options. Click the view
tab and select "show hidden files" option. You should now be able to see the
appdata folder. Open it and then open the "roaming" folder. You should now
see the folder called Xlink Kai. Delete this folder to reset your Kai config.
In most cases this will fix Xlink if it is not starting at all.

After doing this Kai would start but not automatically open on his web browser.
After some trial an error it appeared that Internet Explorer was the problem.
The solution was just changing the "default" internet browser to google
chrome instead of Internet Explorer. Kai opened directly after changing this
setting.
View user's profileSend private message
AtlasFlies
Kai Beginner
Kai Beginner


Joined: 24 Mar 2019
Posts: 4

PostPosted: Sun Mar 24, 2019 5:37 pm Reply with quoteBack to top

welp


Last edited by AtlasFlies on Sun Mar 24, 2019 5:38 pm; edited 1 time in total
View user's profileSend private message
AtlasFlies
Kai Beginner
Kai Beginner


Joined: 24 Mar 2019
Posts: 4

PostPosted: Sun Mar 24, 2019 5:38 pm Reply with quoteBack to top

[1up]Stickey wrote:
The fix here was to delete the Kai config in appdata and setting the default
internet browser to something other than Internet Explorer.

First I went to C:/users/"USERNAME"/ . From here you have to setup this
folder to show hidden files by going to tools>folder options. Click the view
tab and select "show hidden files" option. You should now be able to see the
appdata folder. Open it and then open the "roaming" folder. You should now
see the folder called Xlink Kai. Delete this folder to reset your Kai config.
In most cases this will fix Xlink if it is not starting at all.

After doing this Kai would start but not automatically open on his web browser.
After some trial an error it appeared that Internet Explorer was the problem.
The solution was just changing the "default" internet browser to google
chrome instead of Internet Explorer. Kai opened directly after changing this
setting.
I Know This Post is Kinda Dead, But I Tried This And It's Still Not Working! [I use windows 10 and chrome]
View user's profileSend private message
Dextter22
Kai Beginner
Kai Beginner


Joined: 30 Apr 2019
Posts: 2

PostPosted: Fri May 03, 2019 1:24 pm Reply with quoteBack to top

As well as no need to diminish the quality of a product (is it ISP problem or web app). If you treat with your online business responsibly, you should think through all the steps forward. I mean development, support, maintenance, etc. When our company's website was facing all kind of those problems, we've made a decision about rewriting website's code entirely, and implementing new features customers asked about. But also, we've thought about how much does it cost to build a website (new one, from scratch), so we've found a great dev team, which offered us really profitable option (quality/price). So it can be absolutely not the TexmXLink's problem at all.
View user's profileSend private message
Aftermath_
Kai Beginner
Kai Beginner


Joined: 06 Jan 2019
Posts: 1

PostPosted: Sat May 04, 2019 5:29 pm Reply with quoteBack to top

[1up]Stickey wrote:
The fix here was to delete the Kai config in appdata and setting the default
internet browser to something other than Internet Explorer.

First I went to C:/users/"USERNAME"/ . From here you have to setup this
folder to show hidden files by going to tools>folder options. Click the view
tab and select "show hidden files" option. You should now be able to see the
appdata folder. Open it and then open the "roaming" folder. You should now
see the folder called Xlink Kai. Delete this folder to reset your Kai config.
In most cases this will fix Xlink if it is not starting at all.

After doing this Kai would start but not automatically open on his web browser.
After some trial an error it appeared that Internet Explorer was the problem.
The solution was just changing the "default" internet browser to google
chrome instead of Internet Explorer. Kai opened directly after changing this
setting.


Even in 2019, this worked for me.
Thanks!
View user's profileSend private message
Display posts from previous:      
Post new topicReply to topic


 Jump to:   



View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2002 phpBB Group :: Theme by Daz :: All times are GMT