FAQ  •  Search  •  Profile  •  Log in to check your private messages  •  Log in
 kai version 7.4.35 not working on iMac View next topic
View previous topic
Post new topicReply to topic
Author Message
tandyperly
Kai Beginner
Kai Beginner


Joined: 26 Mar 2020
Posts: 2

PostPosted: Thu Mar 26, 2020 11:09 pm Reply with quoteBack to top

I tried restarting my computer and reinstalling kai on it also. I keep getting to the login screen and I type my login info in and then press enter. I keep getting a saying "updating web UI" then every 3-5 seconds it keeps timing out and coming back to the same saying until eventually I get an error message from kai saying "Communications between the UI and Engine appear to have stopped responding. Is the engine still running? Please refresh your web browser to proceed." I then refresh browser and I get an error from iMac saying kai stopped responding and to either ignore, send to apple, or reopen. Reopening keeps bringing me back to the same error. How can I fix this? I was just using kai last week and it was working fine for me. It did say that I needed to download a new version but I was putting it off and kept clicking continue instead of download. Now I have downloaded the new version and it still doesn't work.
View user's profileSend private message
CaptMoore
Kai Beginner
Kai Beginner


Joined: 28 Mar 2020
Posts: 3

PostPosted: Sat Mar 28, 2020 2:44 am Reply with quoteBack to top

Mine is doing the same thing. 2017 iMac, running the latest macOS (10.15.4 Catalina).

No idea what to do or how to fix it either.
View user's profileSend private message
more2me
Kai Beginner
Kai Beginner


Joined: 29 Mar 2020
Posts: 2

PostPosted: Sun Mar 29, 2020 2:17 pm Reply with quoteBack to top

Yup stopped working when upgraded to 7.4.35. kai engine is running but it can't find the PS3. Same probelm with the raspberry pi version of 7.4.35. any way to revert back to 7.4.34? where can we find the older versions?
View user's profileSend private message
tandyperly
Kai Beginner
Kai Beginner


Joined: 26 Mar 2020
Posts: 2

PostPosted: Sun Mar 29, 2020 11:48 pm Reply with quoteBack to top

I dug out my old Dell computer from 2008 which I had previously installed kai on years ago. The version was updated to 7.4.35 on that one and it worked fine. There was a more noticeable lag when playing. Total of 4 people were playing, myself on my own xbox at my house, 2 other friend on their own xbox at 1 house, and another friend on his own xbox at this house. So a total of 3 houses and 4 xbox
View user's profileSend private message
CaptMoore
Kai Beginner
Kai Beginner


Joined: 28 Mar 2020
Posts: 3

PostPosted: Sun Apr 05, 2020 11:29 pm Reply with quoteBack to top

Is there anyway to alert the developers of this issue? I can probably make a screen recording and upload to youtube if it will help get this issue looked at.
View user's profileSend private message
CrunchBite
Team XLink Developer
Team XLink Developer


Joined: 28 Nov 2007
Posts: 2336

PostPosted: Mon Apr 06, 2020 2:12 am Reply with quoteBack to top

7.4.35 has several bug we're working on fixing ASAP.

The workaround for the update loop on MacOS is:

1. Shut down XLink
2. Open Terminal
3. Type `rm -r .xlink` then press enter
4. Close terminal and start Xlink

Please join the discord if you have further problems as I don't check the forum often enough: https://discord.gg/vdf7Q3v
View user's profileSend private message
CaptMoore
Kai Beginner
Kai Beginner


Joined: 28 Mar 2020
Posts: 3

PostPosted: Mon Apr 06, 2020 2:52 am Reply with quoteBack to top

CrunchBite wrote:
7.4.35 has several bug we're working on fixing ASAP.

The workaround for the update loop on MacOS is:

1. Shut down XLink
2. Open Terminal
3. Type `rm -r .xlink` then press enter
4. Close terminal and start Xlink

Please join the discord if you have further problems as I don't check the forum often enough: https://discord.gg/vdf7Q3v


Thanks for the information. I have never used discord, I guess I am showing my age by not knowing what it is.
View user's profileSend private message
Display posts from previous:      
Post new topicReply to topic


 Jump to:   



View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2002 phpBB Group :: Theme by Daz :: All times are GMT