FAQ  •  Search  •  Profile  •  Log in to check your private messages  •  Log in
 Cannot see games in Gran Turismo 5 LAN Mode View next topic
View previous topic
Post new topicReply to topic
Author Message
Racer_GTS
Kai Beginner
Kai Beginner


Joined: 14 Feb 2021
Posts: 8

PostPosted: Sat Apr 03, 2021 9:02 am Reply with quoteBack to top

Is your network reachable? Yes
Are you using a router? Yes
Did you set a static IP on the PC running Kai? No
Did you forward port 30000 to the static IP? Yes
Did you click the globe after forwarding to see if your network goes reachable? No Because I don't know where to go
What console are you using? PS3
Is your console being detected? Yes
Brief description of your network setup: Router -> PC using an ethernet cable and My PS3 WIFI
Model numbers of the router, and modem? I dont have it
Do you use a software firewall? What brand? Have you made any changes to it? Yes I have been using Window's original Firewall, I have added XLink Kai into Excluding List. And Kaspersky antivirus
Operating System? Windows 10 64-bit
Problem description?
Although I have correctly configured the connection between the PS3 and Xlink Kai, I dont see any lobby in my GT5 when I enter the LAN mode of GT5. Worse, When I am in it, Xlink Kai stops responding and gives me an error message «  Communications between the UI and Engine appear to have stopped responding » but On the other hand, I can create a lobby and anyone can join me but I cannot join them because the game does not display a single lobby
Someone can help me pls. I have had this problem for over a month

# XLink Kai Engine Configuration
# Version 7.4.3.9

[KaiUserConfig]

# Username for automatic login
kaiUsername=Racer_GTS

# Password for automatic login
kaiPassword=

# Use automatic login
kaiAutoLogin=1

# Use Web User Interface instead of GUI program
kaiWebUI=0

# Automatically launch Kai user interface
kaiLaunchUI=1

# User interface program name
kaiUI=kaiUI.exe

# Web UI Password
kaiHTTPPassword=!

# Web UI Skin
kaiSkin=!

# Automatically open chat
kaiAutoOpenChat=0

# Enable PSP Mode (Automatic SSID detection)
kaiPSPMode=0

# Disable sleep mode
kaiDisableSleep=0

# Language
kaiLanguage=en

# Enable port address translation
kaiPAT=

# Set UDP port for peer-to-peer connections (0=random)
kaiPort=30000

# Set UDP port for deep connections (0=disable)
# Do not enable this unless you are sure that you require deep resolution
kaiDeepPort=30000

# Use PSSDK or Winpcap
kaiLib=winpcap

# Autodetect Proxy Server
kaiProxyAutoDetect=1

# Proxy server IP address
kaiProxyServer=!

# Proxy server port
kaiProxyPort=0

# Network adapter (!=autodetect)
kaiAdapter=Intel Ethernet Connection I219-V

# Automatically shut down engine after x minutes (0=never)
kaiTimeout=0

# Automatically shut down engine when UI closes
kaiUIClose=0

# Accept connections from user interfaces on other computers
kaiAcceptRemote=1
View user's profileSend private message
Racer_GTS
Kai Beginner
Kai Beginner


Joined: 14 Feb 2021
Posts: 8

PostPosted: Sat Apr 10, 2021 11:47 am Reply with quoteBack to top

Up?
View user's profileSend private message
(KHB)xAYARAx
Team XLink Spanish Moderator
Team XLink Spanish Moderator


Joined: 13 Apr 2020
Posts: 47

PostPosted: Thu Apr 22, 2021 3:27 am Reply with quoteBack to top

Follow the steps in the following guide https://www.teamxlink.co.uk/wiki/PlayStation_3_XLink_Kai_Setup

_________________
Image
AYARA
Team XLink
View user's profileSend private messageSend e-mail
Racer_GTS
Kai Beginner
Kai Beginner


Joined: 14 Feb 2021
Posts: 8

PostPosted: Thu Apr 22, 2021 8:01 pm Reply with quoteBack to top

I have followed this tutorial from A to Z and despite the problem has persisted for more than 2 months now
View user's profileSend private message
(KHB)xAYARAx
Team XLink Spanish Moderator
Team XLink Spanish Moderator


Joined: 13 Apr 2020
Posts: 47

PostPosted: Thu Apr 22, 2021 8:30 pm Reply with quoteBack to top

you have downloaded version 7.4.40 of XLink Kai go to metrics and where it says NAT Type that it appears?

_________________
Image
AYARA
Team XLink
View user's profileSend private messageSend e-mail
Racer_GTS
Kai Beginner
Kai Beginner


Joined: 14 Feb 2021
Posts: 8

PostPosted: Fri Apr 23, 2021 6:11 am Reply with quoteBack to top

My NAT is Open manual
View user's profileSend private message
Racer_GTS
Kai Beginner
Kai Beginner


Joined: 14 Feb 2021
Posts: 8

PostPosted: Fri Apr 30, 2021 7:40 pm Reply with quoteBack to top

Up??
View user's profileSend private message
Display posts from previous:      
Post new topicReply to topic


 Jump to:   



View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2002 phpBB Group :: Theme by Daz :: All times are GMT