FAQ  •  Search  •  Profile  •  Log in to check your private messages  •  Log in
 XBMC with KAI Help View next topic
View previous topic
Post new topicReply to topic
Author Message
jamesgreeny
Kai Beginner
Kai Beginner


Joined: 31 Jul 2008
Posts: 7

PostPosted: Thu Jul 31, 2008 9:33 am Reply with quoteBack to top

heyyy,
i've recently set up the xbmc and i've got the latest version but i'm having trouble connecting it to xbox kai i've signed up downloaded the software put all my details into my xbox. I've tried using the official guide but it seems that the options on the new version are very different. I have no idea what to do?
View user's profileSend private message
SgtLegend
TX Server Nerd
TX Server Nerd


Joined: 27 Nov 2007
Posts: 5259
Location: Melbourne, AU

PostPosted: Thu Jul 31, 2008 10:14 am Reply with quoteBack to top

the options are no different to all the pervious versions except the fact its web based now.

On your PC you goto Configure Kai or right click the Engine and click Configuration and then it will bring up the Config screen. In there check the Allow Remote Conections box and up top where it has Default Profiles select Separated Use - Engine Only. Once you have done that click save and the window should close.

On your xbox make sure you have the PC's IP in the IP Address box or it will not find the engine. Below is an example of the IP that you need....

Image

Once you have made sure you have all your settings correct go back to your PC and start the Engine. once you see the Engine Started in the taskbar goto your Xbox, goto XBMC if you already havnt and click on the XLink Kai selection depending on what theme you have.

It should find the engine connection from your PC and then it should load your contact list.

If it says Cant Connect To Service it means either

A. You havnt setup your connection correctly

OR

B. Your settings are incorrect
View user's profileSend private message
jamesgreeny
Kai Beginner
Kai Beginner


Joined: 31 Jul 2008
Posts: 7

PostPosted: Thu Jul 31, 2008 11:03 am Reply with quoteBack to top

It's still not working the profile isnt there and it won't let me save changes i've attatch an image if it helps...

Image[/img]
View user's profileSend private message
(-TU-)-Mortj109-
Kai Spammer
Kai Spammer


Joined: 16 Jun 2005
Posts: 8681

PostPosted: Thu Jul 31, 2008 3:18 pm Reply with quoteBack to top

The New Versions of XBMC NO longer have the Kai Ui built into them.
View user's profileSend private message
SgtLegend
TX Server Nerd
TX Server Nerd


Joined: 27 Nov 2007
Posts: 5259
Location: Melbourne, AU

PostPosted: Thu Jul 31, 2008 9:40 pm Reply with quoteBack to top

jamesgreeny it is there. I have included a picture of when i click the drop down menu

Image
View user's profileSend private message
CrunchBite
Team XLink Developer
Team XLink Developer


Joined: 28 Nov 2007
Posts: 2328

PostPosted: Fri Aug 01, 2008 12:13 am Reply with quoteBack to top

All xbmc builds before rev. 14099 include xlink kai
View user's profileSend private message
jamesgreeny
Kai Beginner
Kai Beginner


Joined: 31 Jul 2008
Posts: 7

PostPosted: Fri Aug 01, 2008 3:22 am Reply with quoteBack to top

this is whats coming up here any idea what it could be?

Image
View user's profileSend private message
Display posts from previous:      
Post new topicReply to topic


 Jump to:   



View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2002 phpBB Group :: Theme by Daz :: All times are GMT