FAQ  •  Search  •  Profile  •  Log in to check your private messages  •  Log in
 Xbmc question re:some games not autolaunching View next topic
View previous topic
Post new topicReply to topic
Author Message
unicornz
Kai Beginner
Kai Beginner


Joined: 16 Aug 2004
Posts: 21
Location: United Kingdom

PostPosted: Fri Nov 19, 2004 7:37 pm Reply with quoteBack to top

Hi hope someone can help me out here.

I have xbmc installed 11-17-04 works a treat with xlink, but the problem i have is some games will not autolaunch at all. all my games are in f:\games and in setting xlink i have the game dir pointed to f:\games

When i goto arenas and join game, some will auto launch and others wont. I dont know whats causing it as it appears to be set up correctly.

could it be a pal ntsc thing ? though i dont know i'm cluctching at straws now.

Anyone shed any light on this please.
flatout, startwars battlefront, rainbow six + rs black arrow, ghost recon island thunder all work but ghost recon 2 and call of duty wont autolauch at all, xbmc says it cant find them, even though they are in f:\games. If i back out to my programs f:\ they are listed in there but starting them from there i never see any games once in the games system link ?!?

i hope i've explained this clear enough for you Wink i really do need some help with it and was even unsure if this was the correct forum to ask in
View user's profileSend private messageMSN Messenger
jxr
Kai Beginner
Kai Beginner


Joined: 02 Jun 2004
Posts: 31
Location: United Kingdom

PostPosted: Fri Nov 19, 2004 7:40 pm Reply with quoteBack to top

i have the same thing with flatout sometimes it finds it then it dont
View user's profileSend private message
dukeuk76
Team XLink Administrator
Team XLink Administrator


Joined: 21 May 2004
Posts: 4059

PostPosted: Fri Nov 19, 2004 9:06 pm Reply with quoteBack to top

If you use the search button you will find all the answers to your questions.
But i do think its to do with the game id`s. i`m not 100% sure. but please use the search and i will move this to the xbmc thread.
have a look at the stickies and such that runtime has done over there.
cheers.

_________________
Kai/Psn/Xbl/steam/: dukeuk76
View user's profileSend private message
modhack
Kai Beginner
Kai Beginner


Joined: 21 May 2004
Posts: 27
Location: France

PostPosted: Fri Nov 19, 2004 9:09 pm Reply with quoteBack to top

not too far
http://www.teamxlink.co.uk/forum/viewtopic.php?t=3745
View user's profileSend private messageSend e-mailVisit poster's websiteMSN Messenger
runtime
Team XLink Retired XBMC Admin
Team XLink Retired XBMC Admin


Joined: 12 May 2004
Posts: 160
Location: United Kingdom

PostPosted: Sat Nov 20, 2004 12:46 am Reply with quoteBack to top

checked in a fix for this issue yesterday (18th)
View user's profileSend private messageVisit poster's website
unicornz
Kai Beginner
Kai Beginner


Joined: 16 Aug 2004
Posts: 21
Location: United Kingdom

PostPosted: Sat Nov 20, 2004 3:33 am Reply with quoteBack to top

appreciated many thanks
@runtime. will the pal version be different id or whatever you do to fix it Smile ?

if so i'll email id as soon as i get it

@duke_uk. thanks for moving to correct forum m8 i never even saw this forum..

must learn to open my eyes more

Search was down (too busy) when i was looking
View user's profileSend private messageMSN Messenger
dukeuk76
Team XLink Administrator
Team XLink Administrator


Joined: 21 May 2004
Posts: 4059

PostPosted: Sat Nov 20, 2004 10:27 am Reply with quoteBack to top

No problems mate. Smile

_________________
Kai/Psn/Xbl/steam/: dukeuk76
View user's profileSend private message
runtime
Team XLink Retired XBMC Admin
Team XLink Retired XBMC Admin


Joined: 12 May 2004
Posts: 160
Location: United Kingdom

PostPosted: Sat Nov 20, 2004 11:10 am Reply with quoteBack to top

unicornz wrote:
will the pal version be different id or whatever you do to fix it Smile ?


Each game save needs to be queried against XLink's database, to find out which arena is associated with it. Obviously if the database isn't updated then Auto Play can't work out which game to load, and similarly the Games view can't work out whether to list the game.

However, it wasn't an id problem this time (I think XLink now pretty much have most of the IDs, but remember if a game has just been released, they may not have). The problem was all to do with a large amount of save games some people have on their XBOXes - draw your own conclusions!! Wink (maybe they rent a lot...)

Anyway, the CVS 18th fix corrected a bug which was occuring for these people.
View user's profileSend private messageVisit poster's website
unicornz
Kai Beginner
Kai Beginner


Joined: 16 Aug 2004
Posts: 21
Location: United Kingdom

PostPosted: Sat Nov 20, 2004 6:54 pm Reply with quoteBack to top

managed to get the 19th cvs but i guess i'm not getting it from the proper place, as its still the same for me
View user's profileSend private messageMSN Messenger
unicornz
Kai Beginner
Kai Beginner


Joined: 16 Aug 2004
Posts: 21
Location: United Kingdom

PostPosted: Sun Nov 21, 2004 6:17 pm Reply with quoteBack to top

Just updated to cvs 20th November version, still wont auto launch Ghost Recon 2 or call of duty ?!?

Is there something i'm missing or not doing right?
View user's profileSend private messageMSN Messenger
dfunked
Team XLink Administrator
Team XLink Administrator


Joined: 25 Apr 2004
Posts: 7005
Location: Australia - VIC

PostPosted: Mon Nov 22, 2004 3:07 am Reply with quoteBack to top

And the other games still launch fine?

_________________
Image
View user's profileSend private message
unicornz
Kai Beginner
Kai Beginner


Joined: 16 Aug 2004
Posts: 21
Location: United Kingdom

PostPosted: Mon Nov 22, 2004 4:11 am Reply with quoteBack to top

yep.. wierd i know but i've completely removed xbmc and the data in e:\ and reinstalled fresh as well, still no go on those games
View user's profileSend private messageMSN Messenger
unicornz
Kai Beginner
Kai Beginner


Joined: 16 Aug 2004
Posts: 21
Location: United Kingdom

PostPosted: Wed Nov 24, 2004 2:46 am Reply with quoteBack to top

downloaded the 23-11 source complied and same prob, then rebooted box and ghost recon 2 autolaunched Smile wayhay.. then next time it wouldnt and hasnt autolaunched again since Sad
View user's profileSend private messageMSN Messenger
Wizzo
Kai Beginner
Kai Beginner


Joined: 31 Oct 2004
Posts: 2
Location: United Kingdom

PostPosted: Sat Nov 27, 2004 1:51 am Reply with quoteBack to top

this is from a newbie but are the games that won't launch on your specified drive in the settings? .. ie f:\games i had some on my g: drive and moved all of kai games to f:
View user's profileSend private messageMSN Messenger
runtime
Team XLink Retired XBMC Admin
Team XLink Retired XBMC Admin


Joined: 12 May 2004
Posts: 160
Location: United Kingdom

PostPosted: Sat Nov 27, 2004 3:17 pm Reply with quoteBack to top

unicornz... are you around on IRC, PM me when you get the chance, i'll send you a debug build.
View user's profileSend private messageVisit poster's website
unicornz
Kai Beginner
Kai Beginner


Joined: 16 Aug 2004
Posts: 21
Location: United Kingdom

PostPosted: Thu Dec 09, 2004 7:37 pm Reply with quoteBack to top

runtime wrote:
unicornz... are you around on IRC, PM me when you get the chance, i'll send you a debug build.


Sorry m8 wasnt about for a while (unwell) but getting back now. Just done the latest build, 9/12/04 will let you know if the problem still exists with me later m8

thanks for your time its appreciated
View user's profileSend private messageMSN Messenger
Display posts from previous:      
Post new topicReply to topic


 Jump to:   



View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2002 phpBB Group :: Theme by Daz :: All times are GMT