FAQ  •  Search  •  Profile  •  Log in to check your private messages  •  Log in
 MHP3 - Disconnection Problem View next topic
View previous topic
Post new topicReply to topic
Author Message
Kai Beginner
Kai Beginner

Joined: 30 Mar 2012
Posts: 1

PostPosted: Fri Mar 30, 2012 11:00 pm Reply with quoteBack to top

I'm using adhoctoUSB method to get the psp connect to PC and use xlink kai.

I am able to get into the gathering hall, see everyone, share guild card, and even give items to each other.
I can also take quest and host quest all normally which made me thought all my configuration of kai and my psp is correct as,
kai was able to find my psp, everything was reachable and good to go.(forwarded port to 30000 and using psscdk and all that was set up as the guide instructed)

Problem occurs right after accepting quest, when quest begins.

When the quest started, i'm able to see everyone and everything seems to work all properly yet,
after about 5~10 seconds, everyone disconnects.(more like I disconnect)
I tried with one, two and all three players just to see if my connection was bad.
Unfortunately, even with my fast internet and with other players under 100 pings, gives same result.

I use wifi on my laptop, and even used lan to be even more sure.

I couldn't understand why such problem occurs as everything seems to be working properly as guided.
I read and searched almost all teamxlink forum to get a case like me,
found couple yet were not answered correctly or repeating the "go here and see if it works" kind of help.

I am using v2 bridge, give me no error or an error sometime.

Windows 7 64bits
disabled digital driver signing during bootup(if i didn't i wouldn't be able to even connect my psp)
configured the property of xlink kai.exe to run as admin and compatible to vista as guided (i put to xp sp3 and works but gives same result)

I even bought ASUS USB n10 that support xlink kai to be sure if my built in wifi card is bad yet works only until the gathering hall,
giving same result again.
(well, usb n10 network adapter has it's own way to set up kai so i tried that too, but windows 7 doesn't support asus WLAN setting so if no one helps me, i'm gonna virtually run xp and see if works in there.)

short summary for those who don't wanna READ

1. Windows 7 64bit, adhoctoUSB method Kai user of MHP3
2. Have fast internet, 2000 dollar laptop, even extra network adapter, very low ping
3. everything works fine until I go in the quest. (disconnection after 10 sec)
View user's profileSend private message
Team XLink Moderator
Team XLink Moderator

Joined: 27 Feb 2011
Posts: 1206

PostPosted: Fri Mar 30, 2012 11:12 pm Reply with quoteBack to top

Heres a guide for an ASUS adapter maybe this will get your adapter running--> http://www.teamxlink.co.uk/forum/viewtopic.php?t=42946 the drivers for the RT2870 chip can be downloaded from ralink these ones are up to date--> http://www.ralinktech.com/en/04_support/support.php?sn=500. If you want to use the adhoctousb plugin and not an adapter instead of pssdk i would switch to winpcap in the kai config when you use the adhoctousb plugin.
View user's profileSend private message
Display posts from previous:      
Post new topicReply to topic

 Jump to:   

View next topic
View previous topic
You can post new topics in this forum
You can reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

Powered by phpBB © 2001, 2002 phpBB Group :: Theme by Daz :: All times are GMT