FAQ  •  Search  •  Profile  •  Log in to check your private messages  •  Log in
 I do not understand what's wrong View next topic
View previous topic
Post new topicReply to topic
Author Message
@Dvd123
Kai Beginner
Kai Beginner


Joined: 24 Feb 2016
Posts: 7

PostPosted: Tue May 01, 2018 1:06 pm Reply with quoteBack to top

hi, I'm here to expose my problem: I tried to play with xlink kai and I failed in the enterprise I set the program and the console adhoc, but I still do not find matches, and even my avatar has its ping. .. I do not understand what is wrong, as in the title.

Thank you Rolling Eyes
View user's profileSend private message
Demon27248
Team XLink Moderator
Team XLink Moderator


Joined: 23 Mar 2012
Posts: 200

PostPosted: Thu May 03, 2018 11:59 am Reply with quoteBack to top

*MOVED TO GENERAL HELP*

Hello, are you trying to play PSP?

Check metrics, and make sure your console is detected, then check and make sure you can establish a ping to all other users, and lastly, view their profile and check that you can see their consoles as well.

_________________
Image
^Click Me^
View user's profileSend private message
@Dvd123
Kai Beginner
Kai Beginner


Joined: 24 Feb 2016
Posts: 7

PostPosted: Tue May 08, 2018 5:52 pm Reply with quoteBack to top

Hi, I do not know how to establish a ping with users, second point, I can not see their consoles.
Ok, now I see the games and I played half an hour; no problem.
Thank you. Very Happy
View user's profileSend private message
Demon27248
Team XLink Moderator
Team XLink Moderator


Joined: 23 Mar 2012
Posts: 200

PostPosted: Tue May 08, 2018 11:57 pm Reply with quoteBack to top

Alright, glad you got it working.

_________________
Image
^Click Me^
View user's profileSend private message
@Dvd123
Kai Beginner
Kai Beginner


Joined: 24 Feb 2016
Posts: 7

PostPosted: Wed May 09, 2018 8:32 pm Reply with quoteBack to top

last thing; if I do not see games now it's a ping problem right? or what else?
View user's profileSend private message
Demon27248
Team XLink Moderator
Team XLink Moderator


Joined: 23 Mar 2012
Posts: 200

PostPosted: Thu May 10, 2018 11:17 am Reply with quoteBack to top

If you have trouble establishing a ping to users, it's usually a port forwarding issue. Please check the XLink wiki for more info about this.

_________________
Image
^Click Me^
View user's profileSend private message
@Dvd123
Kai Beginner
Kai Beginner


Joined: 24 Feb 2016
Posts: 7

PostPosted: Thu May 10, 2018 7:45 pm Reply with quoteBack to top

I do not know what it can depend on, but after 9:00 pm the games appear without problem.
View user's profileSend private message
Display posts from previous:      
Post new topicReply to topic


 Jump to:   



View next topic
View previous topic
You can post new topics in this forum
You can reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2002 phpBB Group :: Theme by Daz :: All times are GMT