FAQ  •  Search  •  Profile  •  Log in to check your private messages  •  Log in
 Kai not saving settings or detecting my network adapters View next topic
View previous topic
Post new topicReply to topic
Author Message
Kai Beginner
Kai Beginner

Joined: 16 Dec 2019
Posts: 4

PostPosted: Tue Mar 17, 2020 3:45 pm Reply with quoteBack to top

I plugged in my Raspberry Pi 2 box in months and I came across something unusual: Xlink Kai doesn't save any setting and it's not detecting the network cards for some odd reason. Even restarting the network cards didn't help, rebooting the Raspberry Pi after major updates didn't help, and even reinstalling Xlink Kai doesn't help. On top of that, I get an error running sudo ./kaiengine:


terminate called after throwing an instance of 'boost::exception_detail::clone_impl<boost::exception_detail::error_info_injector<boost::io::too_many_args> >'
  what():  boost::too_many_args: format-string referred to less arguments than were passed

Does this sound like I need to do an operating system refresh or something else? If I run the command without sudo, it'll say:


No network interfaces were detected

I don't know if this is a bug or if my Raspberry Pi needs an OS refresh. My Pi 3 won't let me change the settings either. Is this a known bug?

Well, I reformatted the SD card for my Raspberry Pi 2 and was able to get it setup again. It worked, and then it decided not to start up again. Still showing the same error messages. What gives?
View user's profileSend private message
Display posts from previous:      
Post new topicReply to topic

 Jump to:   

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

Powered by phpBB © 2001, 2002 phpBB Group :: Theme by Daz :: All times are GMT